WordPress Aktualisierung auf Version 2.8

Veröffentlicht am 11. Jun, 2009 von in WordPress, WordPress MU

Wenn Ihr ein WordPress Blog betreibt, so kennt Ihr sicherlich die integrierte Anzeige, welche WordPress aktuell von Eurem Blog eingesetzt wird. Ebenso ein Hinweis auf die aktuell verfügbare Version.

Bei den bisher verfügbaren Versionen erhaltet Ihr ab heute die Meldung, dass die neue WordPress 2.8 Version verfügbar ist. Dieses wird auf dem Dashboard wie folgt angezeigt.

WordPress 271 Update

Seit der Version 2.7 besitzt WordPress die Funktion, ein Update automatisch herunterzuladen und anschließend zu installieren. Nach dem Klick auf “Aktualisieren auf 2.8” erscheint folgende Anzeige.

WordPress Update auf Version 28

Wichtig ist, dass vor jeder Aktualisierung, egal ob manuell oder automatisch, eine Datensicherung aller WordPress Komponenten und der Datenbank durchgeführt wird.

Ich habe heute erstmals auf diesem und auf anderen Blogs die Automatik Funktion getestet und bin sehr zufrieden damit. Die bisher etwas aufwendigen Upgrades werden durch die automatische Aktualisierung zum Kinderspiel und sind innerhalb von wenigen Sekunden erledigt.

Nach erfolgreicher Aktualisierung gibt WordPress den erfolgreichen Vollzug des Updates bekannt.

WordPress Update erfolgreich

Nach der Aktualisierung ist eine Neuanmeldung am Blog notwendig. Bei meinen Tests hat es keinerlei Probleme bei der Aktualisierung gegeben.

Welche Erfahrungen hat Ihr gemacht?

Ähnliche Beiträge:

  1. Update auf WordPress 3.0
  2. WordPress 2.5: automatische Aktualisierung
  3. WordPress 2.8 Finale Version verfügbar
  4. XAMPP Version 1.7.1 verfügbar
  5. WordPress 2.5: Deaktiverung aller Plugins

Tags: , , , ,

2 Antworten zu “WordPress Aktualisierung auf Version 2.8”

  1. harald

    17. Jun, 2009

    Ich bin mit der Version 2.8 nicht zufrieden. Die hat mir den ganzen Server beim Update lahmgelegt.

  2. tim

    22. Aug, 2009

    Bei mir funktioniert die Version 2.8 einwandfrei.

Hinterlasse einen Kommentar


Bitte beachte, dass dieser Beitrag über 5 Jahre alt ist. Der Inhalt ist unter Umständen nicht mehr aktuell.